Sb, 56 or 5b Displays in UI and Freezer Light/Fridge Light/ VCZ light and Dispenser light is not working, no functions can be changed or activated

Issue

Display of my fridge / refrigerator/ freezer is not working

Displays Sb or 5b in Ui meaning the product is in sabbath mode

missing alt text

Applies to

  • Refrigeration French Door
  • Refrigeration Quad Door

Solution

Sabbath Mode

The Sabbath Mode is a feature that disables portions of the refrigerator and its controls in accordance with observance of the weekly Sabbath and religious holidays within the Orthodox Jewish Community. this is a selectable feature in some models

NOTE: All alarm functions are deactivated except High temperature alarm is not disabled for health reasons. If high temp alarm active, the alarm will sound intermittently for 10 minutes. The alarm will silence on its own

Check if Sabbath Mode has been enabled

Note: While in Sabbath mode, All selectable functions and Freezer Light/Fridge Light/ VCZ light and Dispenser light are disable during the Sabbath mode.

Possible causes

  • Refrigerator stays in Sabbath Mode after 'power failure' recovery.
  • Sabbath mode has been normally enabled via the UI
  • Temporary protective films have not been removed from UI's screens this can activate any function as films ages

Refer to the user manual instruction to activate/deactivate Sabbath Mode.

Electrolux user manual

Westinghouse user manual

Check if Lock Mode has been activated

While in the locked state, you will not be able to change any settings on the display nor dispense ice and water. The indicator will flash, and an audible warning tone is played.

  • Turn off lock mode
  • Press and hold the lock icon for 3 seconds to lock & unlock

If the user interface is frozen turn the appliance off for five minutes for the memory to clear, then turn back on.

Contact an Authorized Service Centre.

If the above steps don't resolve the issue, we recommend contacting an Authorized Service Center.

Electrolux Book a Service

Westinghouse Book a Service

Was this article helpful?

Guides & Manuals

Find product support and manuals for your appliance.

Find your manuals

In Warranty Service & Repair

Need to arrange a repair technician visit? Repairs under warranty are free of charge and we are here to support you after your warranty has expired. Authorised Technicians and genuine parts for complete peace of mind.

Check it out

Warranty & Service Support

Locate and expert in your area who can help diagnose and resolve an issue with your appliance.

To service support

Contact us

Need more support? Our team is here to help.

Call or Chat