Ice maker is not making any ice
Issue
Ice maker is not making any ice
Applies to
- All ice and water models
- Refrigeration French Door
- Refrigeration Quad Door
- Refrigeration Verticle
Solution
Potential Cause
Ice maker is turned off.
- Turn on ice maker. For the fresh food ice maker, press ice maker on-off button once.
Refrigerator is not connected to water line or water valve is not open.
- Connect the unit to the household water supply and ensure the water valve is open.
The water supply line is kinked.
- Ensure that the supply line does not kink when the refrigerator is pushed into place against the wall.
The water filter is not seated properly.
- Remove and re-install the water filter. Be sure to seat it fully into the locked position.
The water filter may be clogged with foreign material.
- If water dispenses slowly or not at all, or if the filter is six months old or older, it should be replaced.
Replacement filters and accessories can be ordered from the Electrolux webshop
Refer to the specific product user manual instruction to remove/replace filter.
Electrolux user manual
Westinghouse user manual
Contact an Authorized Service Centre.
If the above steps don't resolve the issue, we recommend contacting an Authorized Service Center.
Electrolux Book a Service
Westinghouse Book a Service
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