Ice dispenser is jammed.
Issue
Ice dispenser is jammed.
Applies to
- Refrigeration French Door
- Refrigeration Quad Door
- All ice and water models
Solution
Potential Cause
- Ice has melted and frozen around auger due to infrequent use, temperature fluctuations, and/or power outages.
- Ice cubes are jammed between ice maker and back of ice container.
- ice dispenser is not being emptied and cleaned monthly
- restricted filterover due for replacement
Common Solution
- Remove ice container, thaw, and empty the contents. Clean container, wipe dry, and replace in proper position. When new ice is made, dispenser should operate.
- Remove ice cubes that are jamming the dispenser
- replace the filter if needed
Cleaning the ice maker
Clean the ice maker and ice bin at regular intervals, especially prior to vacation or moving.

1. Turn off the icemaker.
2. Remove the ice bin by pulling straight out.
3. Empty and carefully clean the ice bin with mild detergent. Do not use harsh or abrasive cleaners. Do not place in dishwasher. Rinse with clear water.
4. Allow the ice bin to dry completely before placing it back into the freezer.
5. Place ice bin back into position.
6. Turn the ice maker on
Adjusting the Ice Bin Auger

If the auger is accidentally rotated during removal and cleaning of the ice bin:
- Realign the auger by turning it in 45 degree turns until the ice bin fits into place with the drive mechanism.
- If the auger is not properly aligned when replacing the ice bin, the refrigerator will not dispense ice. The fresh food door also may not close properly causing warm air to leak into the fresh food compartment.
Refer to the specific product user manual instruction to remove and clean ice bin.
Electrolux user manual
Westinghouse user manual
Contact an Authorized Service Centre.
If the above steps don't resolve the issue, we recommend contacting an Authorized Service Center.
Electrolux Book a Service
Westinghouse Book a Service
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